10.6.6 QECI

10.6.6 QECI
January 10, 2011 Oskar

out now, try updating zeus 🙂

Comments are disabled. Please continue the discussion in the Forum.
Showing legacy comments below.

18 Comments

  1. Jeff B 9 years ago

    do I install the 10.6.6 os update or the 10.6.6 video driver patch first? thanks. I have the same 4890 sapphire that you do or did……

  2. Cindori 9 years ago

    The OS update first. Then you should be able to boot back into OSX, just without video accelleration (3d) and then u install qeci patch and reboot.

    you need display 24″ or smaller and only using 1 display or else u will get black / blue when booting back into osx without video accell

  3. 16R 9 years ago

    hi!

    first thanks for the update! really cool i can use my HD4890 with my “old” MP 2,1 (QC).

    Just a question. Whenever i scroll (webpage, mail, etc) the fan is turning faster (increasing noise). Any idea whats that about? Anything i can do about it? Its quiet an annoying sound :'(

    Thanks!
    16R

  4. Cindori 9 years ago

    You can edit work/idle fan speed on the rom with RBE (radeon bios editor) under windows (it stays for osx too)

    I can’t give any clear instruction on what settings you need. There are more discussion of this in the big threads at macrumors.

  5. ikari 9 years ago

    Hi, have updated to 10.6.6 and ran this patch after the update, but zeus says that quartz driver isn’t installed on my HD4890 and i have no quartz / opengl acceleration. Any ideas?

  6. ikari 9 years ago

    Have found a work around that has worked for me.
    Installed the patches found here: http://forums.macrumors.com/showthread.php?t=1077090&highlight=ati+4890
    Then installed the 10.6.3 kext patch and everything loaded up ok now with opengl acceleration.
    So my system is running older extensions/framework which means slower fame rates (as confirmed with opengl viewer) but it’s ok for a temp fix.
    Would there be any guides on making a 10.6.6 patch specific for my video card?
    If so i’d like to give it a try.

  7. Antonio 9 years ago

    HI CIndory, i have recently discovered your great work!
    only a question can i install any nvidia gtx pc card on a mac pro early 2008, without risks?

    now i have an 8800 gt but is not enought for new software that use cuda tech

  8. Cindori 9 years ago

    You won’t risk anything, but it will not work in OSX.

  9. Antonio 9 years ago

    Some risk ok, but not burn the mac pro system!

    did you know any solution a part spend 900 euro for a quadro 4000 that has much less cuda cores of a gtx 4xx?

  10. Cindori 9 years ago

    netkas is working on the quadro rom
    http://netkas.org/?p=599

    if he succeeds in breaking it, it probably means we will be able to flash 500 series nvidia cards to work in OSX.

  11. auto traffic 9 years ago

    auto traffic This is an incredibly great homepage.

  12. Dave 9 years ago

    Still no luck for me. I’ve tried updating to 10.6.6 now on 4 occasions (on a cloned drive partition each time) and then updating for acceleration. I was hoping with the new 2.3 version this would be a success, but no such luck. I’ve got a Sapphire new edition 4890 card in a Mac Pro 1,1. Works perfectly under 10.6.4. And yes, I did donate! 🙂

    Any help would be greatly appreciated. After all the time it took getting this card to work in the first place, I would hate to have to replace it with that absurd Apple 4870, but I need this stuff to work…

  13. Dave 9 years ago

    (Oops, hit submit too soon). The display works, it is only the acceleration which fails.

  14. Cindori 9 years ago

    Look here:
    http://forums.macrumors.com/showthread.php?t=1077090

    the problem is that some 4890 or 4870 needs some older driver parts.

  15. Dave 9 years ago

    OK, I see. That did indeed work. Thanks for the tip! Things are much better. However, performance is not what it should be with that set of drivers. It works “OK”, but frame rates in the few Mac games I run are half what they were under 10.6.4. So if nothing else maybe someone could put together a package that uses the 10.6.4 frameworks and drivers instead of the 10.6.3 set? I’m sorry, but that’s beyond my technological ability or I would volunteer to try putting it together myself.